System requirements (mobiFinance)

The following requirements apply to each platform:

Android Platform specifics

  • Supported only from API level 14 (4.0 version) and later.

iOS Platform specifics

  • Supported only in the following devices (iOS might need to be upgraded on some devices):
  • iPhone 3GS and later
  • iPod Touch third and later generations
  • iPad 2 and later
  • iPad Mini

Linux Platform specifics

  • Install the latest version of Qt framework for full compatibility (>=Qt5).

Category: